Se connecter pour vérifier ses messages privés
Comment avoir les 3 versions ?

 
Poster un nouveau sujet   Répondre au sujet    La Communauté de l'entente sith et jedi Index du Forum » Cantina Sujet précédent :: Sujet suivant  
Comment avoir les 3 versions ?
 MessagePosté le: Sam 1 Déc - 20:09 (2007) Répondre en citant  
Message
  Pro


Hors ligne

Inscrit le: 20 Nov 2007
Messages: 6
Localisation: quelque part!!!!

Salut a tous je vous fait un petit tuto pour avoir les 3 version de Jedi Academy :

1) Avoir le jeu ( vous y avez meme pas pensé^^)
2) Savoir utilisé internet et les téléchargements

I/ Donc la pour ceux qui ont Jedi Academy en version 1.00 ( version de base)

1°/ Déjà vous devez copier le fichier LucasArts qui est dans Programmes Files. Ensuite vous renommer le LucasArts original en LucasArts1.00 , puis la copie vous l'appller LucasArts ( c'est sur celle là qu'on va installer le patch et tout). Apres avoir Copier LucasArts et renommer les fichiers comme dit précédament vous devez allez sur internet télécharger le patch 1.01 des que vous l'avez téléchargez vous l'exectutez et le patch va s'installer tout seul sur le fichier LucasArts ( notre fichier 1.01). Ensuite repartez sur internet et téléchargez JA+ autrement dit " japlus " et ensuitevous avez plusieur fichier foutez tout dans Game Data sauf le fichier Base que nous allons étudier ensuite. Dès que vous avez tout mis dans Game Data prenez votre fichier base (que vous avez télécharger avec JA+) et ouvrez le et couper le fichier qu'il y a dedans pour ensuite le mettre dans le Base de LucasArts. Des que vous avez tout fait vous copiez les JAMP de la version 1.01 et 1.00 et voila si vous voulez jouez en 1.01 vous lancer le JAMP de la version 1.01 et vice-versa.

II/ Pour ceux qui ont déjà la version de JA+

1°/ Vous devez reinstaller le jeu supprimez le fichier LucasArts et réinstaller le jeu. Puis vous faite comme au-dessus ( le grand I ) Et pi voilà vous voilà parez pour allez fragger sur 3 versions différente.

PS = Pour chargez le mod JA+ il y a deux façon l'une allez dans game Data et double clique sur play_japlus et la deuxième façon allez dans le jeu puis dans Seup ou Config (celon la langue de votre jeu) et dans Mod et la normalement il y a soit JA+ 2.3 ou japlus ou un truc dans le genre.

Voilà j'espere vous avoir aidé!!!!

Allez @+++
_________________
Votre serviable Leader





Publicité
 MessagePosté le: Sam 1 Déc - 20:09 (2007)  
Message
  Publicité




PublicitéSupprimer les publicités ?



Comment avoir les 3 versions ?
 MessagePosté le: Dim 2 Déc - 08:52 (2007) Répondre en citant  
Message
  MeD


Hors ligne

Inscrit le: 23 Nov 2007
Messages: 4

Le lucasart qu'on copie, on le colle ou ?
si on a deja la version 1.01, on commence a quel etape ? (s'il y en a)
Et comment on désinstalle le jeu please ? j'aimerais tout refaire car c'était un peu brouillon mon JA.
Je suis allé dans ajouter/supprimer des programme je pensai l'avoir supprimé mais je peux encore y jouer...





Comment avoir les 3 versions ?
 MessagePosté le: Dim 2 Déc - 08:59 (2007) Répondre en citant  
Message
  darkel


Hors ligne

Inscrit le: 01 Déc 2007
Messages: 3

pour le  désinstaller avan de faire jeux solo ou jeux multiple , tu va dans  gonfig , et tu voix désinstaller^^





Comment avoir les 3 versions ?
 MessagePosté le: Dim 2 Déc - 09:35 (2007) Répondre en citant  
Message
  votka


Hors ligne

Inscrit le: 21 Nov 2007
Messages: 41
Localisation: bretagne

ca sert a quoi d'avoir plusieurs version?
_________________
Je viens du fin fond de la galaxie, je suis ici pour assouvir mon envie de vengeance, quiconque se mettra en travers de mon chemin saura gouter a ma lame.Maintenant que le sang coule.





Comment avoir les 3 versions ?
 MessagePosté le: Mar 4 Déc - 16:48 (2007) Répondre en citant  
Message
  Invité
Invité


Hors ligne




1) pour MeD la copie on la place dans Programme files ( tu l'as met a côté de LucasArts le vrai)

2) pour Votka ba sa sert a joué avec les 3 versions tout simplement. Avant ont joué sur la 1.00 et avec mon truc ont peut jouer avec 1.00 , 1.01 , JA+ (japlus) Pi ya des amélioration sur JA+ genre  sabre ect... Et pourquoi ne pas installer la 1.01 et JA+ sur la version 1.00 ? Ba sa sert a pouvoir recruter plus et tout le temps joué avec les pote qui reste en 1.00. Moi chui dabs la 3 version mais mtn je joue plus souvent sur JA+ donc faite comme moi^^!!!! Pi pour les skins c'est plus facile^^
                                             





Comment avoir les 3 versions ?
 MessagePosté le: Aujourd’hui à 05:58 (2018)  
Message
  Contenu Sponsorisé







Poster un nouveau sujet   Répondre au sujet    La Communauté de l'entente sith et jedi Index du Forum » Cantina

Page 1 sur 1
Toutes les heures sont au format GMT + 1 Heure

Montrer les messages depuis:

  

Sauter vers:  

Portail | Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2018 phpBB Group Traduction par : phpBB-fr.com
Jedi Knights 2 by Scott Stubblefield